Quoi de neuf ?
Bienvenue sur Hockey Virtuel : La Communauté Francophone #1 du Hockey Simulé

Résolu Erreur numéro 6

alexandromon

P'tit nouveau
Inscrit
19 Novembre 2015
Messages
9
Age
21
  • Auteur de la discussion
  • #1
Je n'arrive plus à simuler avec les rosters 2018-2019 à cause de l'erreur runtime 6 overflow.

Quelqu'un connait une solution?
 

Lewis

P'tit nouveau
Inscrit
10 Mars 2016
Messages
16
Age
21
Je suppose que tu utilises la version EHM1.16?

Si tel est le cas, je crois que tu peux utiliser la version 1.18 afin de régler le problème d'overflow.

Sinon, en réduisant le nombre de joueurs dans ton fichier player.ehm tu devrais également y arriver. (Mais ça se peut que tu doives en enlever plusieurs)
 

Lewis

P'tit nouveau
Inscrit
10 Mars 2016
Messages
16
Age
21
Mhmm, aucune idée, avec genre 2500 joueurs le EHM1.16 bug pas...

Mais télécharger le EHM1.18 serait probablement la solution la plus simple.

Au pire, si c'pour signer tes Européens JNR, t'as juste à revenir à ton EHM1.16, à part de ça, il y a pas vraiment de côté négatifs, si on embarque pas dans la création de ceillings !

Pour downloader des versions de EHM:
http://ehm.fhockey.com/EHM game.php
 

alexandromon

P'tit nouveau
Inscrit
19 Novembre 2015
Messages
9
Age
21
  • Auteur de la discussion
  • #5
Je l'ai downloader, mais ça fait comme si les fichiers ne pouvaient plus être créé, désolé d'être noob
 

Lewis

P'tit nouveau
Inscrit
10 Mars 2016
Messages
16
Age
21
Bin, en le mettant dans le même dossier que ton EHM1.16, tu vas pour faire Open -> Load Save -> "Ta même save du 1.16"

Pour continuer où tu es rendu
 

alexandromon

P'tit nouveau
Inscrit
19 Novembre 2015
Messages
9
Age
21
  • Auteur de la discussion
  • #7
Merci beaucoup ça a fonctionné, j'avais mis le dossier au complet alors que je devais seulement mettre le logiciel
 
Haut